rubyforen.de
http://forum.ruby-portal.de/

habt Ihr Probleme mit dem Forum?
http://forum.ruby-portal.de/viewtopic.php?f=21&t=1959
Seite 2 von 2

Autor:  DanielBovensiepen [ 10 Sep 2006, 18:36 ]
Betreff des Beitrags: 

Hi hehejo,

kann es sein das deine RSS-Lesesoftware mit dem Format nicht ganz klar kommt? Es gibt ja zig Formate für diese Feeds, da ist es schon im Bereich des möglichen das der eine oder andere ein bestimmtes Feedformat nicht korrekt anzeigt. Mein RSS im Safari zeigt den Thread überings korrekt an.


der
Daniel

Autor:  hehejo [ 10 Sep 2006, 22:36 ]
Betreff des Beitrags: 

Hm, ich habe mit sonstigen Feeds keine Probleme.
Und der liferea kommt mit vielen Formaten klar.
Bietet das Forum auch andere Formate an?
RSS 2.0 oder Atom?

Autor:  DanielBovensiepen [ 06 Dez 2006, 17:37 ]
Betreff des Beitrags: 

Hi zusammen,

hab gerade erfahren das jemand Probleme mit der Geschwindigkeit des Forums hat. Besonders beim Anlegen und Bearbeiten von Datensätzen. Kann das jemand bestätigen?



der
Daniel

Autor:  WoNáDo [ 06 Dez 2006, 21:19 ]
Betreff des Beitrags: 

Derzeit geht es meist normal schnell.

Autor:  closure [ 07 Dez 2006, 09:14 ]
Betreff des Beitrags: 

Hi,
die geschwindigkeit variiert bei mir z.t. recht stark. Ich kann aber nicht sagen,
dass es bei bestimmten aktionen besonders langsam wäre.

greets

Autor:  Gekkonier [ 07 Dez 2006, 10:10 ]
Betreff des Beitrags: 

Bei mir ist es so, dass ich manchmal beim Seitenholen Verzögerungen von sagenwir mal 2-3 Sekunden habe. Etwas was ich durchaus verkraften kann ;)

Autor:  WoNáDo [ 07 Dez 2006, 10:12 ]
Betreff des Beitrags: 

Jetzt läuft es problemlos. Die Verzögerungen, die ich ursprünglich meinte, lagen im Bereich 1-3 Minuten. Das tritt momentan nicht mehr auf.

Autor:  Gekkonier [ 20 Dez 2006, 20:23 ]
Betreff des Beitrags: 

Dafür hab ich jetzt Verzögerungen im Forum von bis zu 1 Minute. Also wenn ich jetzt auf Index drücken würde könnt ich mal lange warten. Manchmal dauerts dann auch länger, und schau einfach nach ~5 Minuten wieder rein. Dann kann es sein, dass es wieder schnell geht (also wie gewohnt). Dauert dann aber nicht lange und es lahmt wieder.

Autor:  murphy [ 20 Dez 2006, 20:31 ]
Betreff des Beitrags: 

hab daniel schon geschrieben. da ich mich eben neu anmelden musste, hat ers vielleicht schon repariert.

Autor:  DanielBovensiepen [ 21 Dez 2006, 12:31 ]
Betreff des Beitrags: 

Hab mir mal die letzten Logs angeschaut und diese Trägheiten scheinen immer zu Stoßzeiten aufzutreten. Bin am Überlegen ob ich eventuell das Forum auf einen meiner VPS stelle. Bisher wollte ich dies erst tun, wenn die neue Version von phpBB released wird. Ich werde mich mal mit meinem Hoster kurzschließen und schauen ob das Problem anders lösbar ist, ansonsten mache ich den Umzug halt mit der aktuellen Version.



der
Daniel

Autor:  WoNáDo [ 11 Jan 2007, 22:24 ]
Betreff des Beitrags: 

Irgendwie hat heute http://www.rubyforen.de/ wieder einmal schlechte Laune.

Es dauert oft Minuten, bis der Server reagiert.

Autor:  azuby [ 11 Jan 2007, 22:45 ]
Betreff des Beitrags: 

Hab ich ebenfalls festgestellt. Besonders beim Beiträge-Absenden/-Vorschauen-/Bearbeiten.

azuby

Autor:  # [ 15 Jan 2007, 16:31 ]
Betreff des Beitrags: 

1. Cookies sind abgelaufen. Obwohl Sie es nicht sein sollten.
2. Extrem langsam ist die Seite.
3. Bei einem Aufruf wurde eine falscher HTTP-Head gesendet.

Wenn du nichts in den Logs vom Webserver und der DB findest, aktivier mal den Slow-Query-Log der DB.

mfg Benjamin

Autor:  # [ 15 Jan 2007, 19:55 ]
Betreff des Beitrags: 

Jetzt geht es wieder...

Autor:  Skade [ 07 Aug 2007, 07:57 ]
Betreff des Beitrags: 

Wie mir gerade auffällt, wurde hier mal das Thema mit den RSS-Feeds angesprochen:

Ein Problem tritt auf, wenn hier jemand per copy&paste UTF8-Zeichen unterbringt. Manchmal kommen die durch und landen dann im Feed. Da der Feed aber iso auszeichnet, lehnen mehrere Feedreader (unter anderem Firefox) seine Verarbeitung ab (kein valides XML).

Passiert aber nur alle paar Monate mal.

Gruß
Skade

Seite 2 von 2 Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/